meta-dj compatible OS10.6?

Répondre
laurence
Messages : 1
Enregistré le : Jeu 21 Sep 2017 12:40

meta-dj compatible OS10.6?

Message par laurence » Jeu 21 Sep 2017 12:44

Bonjour,
J'ai essayé de faire tourner la Meta-DJ sur Imac 10.6 sans succès


le système est-il obsolète?

merci laurence

Nicolas
Administrateur du site
Messages : 50
Enregistré le : Mar 16 Juin 2015 13:59

Re: meta-dj compatible OS10.6?

Message par Nicolas » Lun 25 Sep 2017 07:23

Bonjour Laurence,

Je crains que ce système ne soit effectivement obsolète : sur Mac, Méta-DJ tourne à partir de OS X 10.7 .

Bonne journée,

Nicolas

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités